Welcome to SpywareBlaster AutoUpdate!

SpywareBlaster AutoUpdate is a brand-new module that helps keep you up-to-date automatically!

This help file outlines most of the options and settings in SpywareBlaster AutoUpdate.

If you need any other assistance, try the official forums at http://www.wilderssecurity.com .

SpywareBlaster is a trademark of Javacool Software LLC. Copyright © 2002-2004 Javacool Software LLC. All Rights Reserved. All other trademarks are the property of their respective owners.


General Options

AutoUpdate Preferences
-There are two main AutoUpdate-related options.

1. Automatic Updates
2. Alert When New Updates Are Available

If you select Automatic Updates, SpywareBlaster AutoUpdate will take care of downloading and applying the latest protection itself. You will be notified when new protection is downloaded and enabled. This is the recommended (and default) setting.

If you select Alert When New Updates Are Available, SpywareBlaster AutoUpdate will download the latest updates but will not apply the latest protection. Instead it will notify you to run SpywareBlaster to enable the latest protection.

Startup Preferences
-You can choose to Enable or Disable AutoUpdate's startup entry. Disabling AutoUpdate is not recommended.

SpywareBlaster is a trademark of Javacool Software LLC. Copyright © 2002-2004 Javacool Software LLC. All Rights Reserved. All other trademarks are the property of their respective owners.


Connection Options

Connection Preferences
-There are three available connection-related options.

1. Use my connection settings specificed in Internet Options.
2. Use custom proxy settings.
3. Connect directly to the Internet.

Option 1 uses the same connection settings specified for the system and Internet Explorer.

Option 2 provides the ability to specify custom proxy settings that will only apply to SpywareBlaster and SpywareBlaster AutoUpdate. (At the moment SpywareBlaster AutoUpdate does not support proxies that require authentication with this method.)

Option 3 will cause the program to ignore any proxy settings and attempt to connect directly to the Internet. This option is recommended if you have problems when using Option 1.

SpywareBlaster is a trademark of Javacool Software LLC. Copyright © 2002-2004 Javacool Software LLC. All Rights Reserved. All other trademarks are the property of their respective owners.


Advanced Options

Advanced Settings
SpywareBlaster AutoUpdate verifies and sets protection every time the computer is started, if no newer updates are available. This behavior is not required (protection should stay between reboots) but has been put in place in case a malicious program would try to remove protection between reboots.

If you would rather disable this behavior, you can uncheck the option "Always Verify and Set Protection on Startup".

SpywareBlaster is a trademark of Javacool Software LLC. Copyright © 2002-2004 Javacool Software LLC. All Rights Reserved. All other trademarks are the property of their respective owners.


AutoUpdate Support

The latest support information and resources can always be found online at

http://www.javacoolsoftware.com/support.html

Please follow the instructions on that webpage if you have trouble with your AutoUpdate subscription.

SpywareBlaster is a trademark of Javacool Software LLC. Copyright © 2002-2004 Javacool Software LLC. All Rights Reserved. All other trademarks are the property of their respective owners.